The code.ill.fr has been recreated and upgraded with the latest version this weekend, If you encounter any problem please inform the Helpdesk.

Verified Commit 1340a532 authored by Tobias WEBER's avatar Tobias WEBER
Browse files

added icon to plists

parent c1ba8947
......@@ -12,7 +12,3 @@
<key>LSMinimumSystemVersion</key> <string>10.13</string>
</dict>
</plist>
<!--
This Info.plist has to be linked to the external tool binaries as section "__TEXT" -> "__info_plist".
-->
......@@ -12,7 +12,3 @@
<key>LSMinimumSystemVersion</key> <string>10.13</string>
</dict>
</plist>
<!--
This Info.plist has to be linked to the external tool binaries as section "__TEXT" -> "__info_plist".
-->
......@@ -7,12 +7,9 @@
<key>CFBundleIdentifier</key> <string>eu.ill.cs.takin.magstructfact</string>
<key>CFBundleVersion</key> <string>2.0.0</string>
<key>CFBundleShortVersionString</key> <string>2.0.0</string>
<key>CFBundleSupportedPlatforms</key> <array> <string>MacOSX</string> </array>
<key>CFBundleIconFile</key> <string>takin.icns</string>
<key>LSMinimumSystemVersion</key> <string>10.13</string>
</dict>
</plist>
<!--
This Info.plist has to be linked to the external tool binaries as section "__TEXT" -> "__info_plist".
-->
......@@ -7,12 +7,9 @@
<key>CFBundleIdentifier</key> <string>eu.ill.cs.takin.pol</string>
<key>CFBundleVersion</key> <string>2.0.0</string>
<key>CFBundleShortVersionString</key> <string>2.0.0</string>
<key>CFBundleSupportedPlatforms</key> <array> <string>MacOSX</string> </array>
<key>CFBundleIconFile</key> <string>takin.icns</string>
<key>LSMinimumSystemVersion</key> <string>10.13</string>
</dict>
</plist>
<!--
This Info.plist has to be linked to the external tool binaries as section "__TEXT" -> "__info_plist".
-->
......@@ -7,12 +7,9 @@
<key>CFBundleIdentifier</key> <string>eu.ill.cs.takin.structfact</string>
<key>CFBundleVersion</key> <string>2.0.0</string>
<key>CFBundleShortVersionString</key> <string>2.0.0</string>
<key>CFBundleSupportedPlatforms</key> <array> <string>MacOSX</string> </array>
<key>CFBundleIconFile</key> <string>takin.icns</string>
<key>LSMinimumSystemVersion</key> <string>10.13</string>
</dict>
</plist>
<!--
This Info.plist has to be linked to the external tool binaries as section "__TEXT" -> "__info_plist".
-->
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment