Merge tag '1.0.7' into develop

This is version 1.0.7
13 jobs for develop in 15 minutes and 5 seconds (queued for 1 second)
Status Job ID Name Coverage
  Build
passed #4927
mac
build:osx

00:02:00

passed #4926
ubuntu14.04
build:trusty

00:02:32

passed #4928
windows
build:windows

00:05:46

 
  Test
passed #4930
mac
test:osx

00:01:16

passed #4929
ubuntu14.04
test:trusty

00:02:08

passed #4931
windows
test:windows

00:03:07

 
  Deploy
passed #4933
mac
deploy:osx

00:02:46

failed #4947
ubuntu14.04
deploy:trusty

00:00:28

failed #4934
windows
deploy:windows

00:00:45

failed #4946
ubuntu14.04
deploy:trusty

00:00:28

failed #4945
ubuntu14.04
deploy:trusty

00:00:21

failed #4944
ubuntu14.04
deploy:trusty

00:00:18

failed #4932
ubuntu14.04
deploy:trusty

00:00:27

 
Name Stage Failure
failed
deploy:trusty Deploy There is an unknown failure, please try again
dos2unix: converting file BuildServer/Debian/Build/usr/local/bin/mdanse_gui to Unix format ...
dos2unix: converting file BuildServer/Debian/Build/usr/local/bin/mdanse_periodic_table to Unix format ...
dos2unix: converting file BuildServer/Debian/Build/usr/local/bin/mdanse_plotter to Unix format ...
dos2unix: converting file BuildServer/Debian/Build/usr/local/bin/mdanse_ud_editor to Unix format ...
dpkg-deb: error: --build takes at most two arguments

Type dpkg-deb --help for help about manipulating *.deb files;
Type dpkg --help for help about installing and deinstalling packages.
ERROR: Job failed: exit status 1
failed
deploy:windows Deploy There is an unknown failure, please try again
$ c:\cygwin64\bin\bash -c "dos2unix.exe ./BuildServer/Windows/run_deploy.sh"
dos2unix: ./BuildServer/Windows/run_deploy.sh MODE 0100755 (regular file)
dos2unix: using ./BuildServer/Windows/d2utmphZ29jH as temporary file
dos2unix: converting file ./BuildServer/Windows/run_deploy.sh to Unix format...
$ c:\cygwin64\bin\bash -c "chmod a+x ./BuildServer/Windows/run_deploy.sh"
$ c:\cygwin64\bin\bash -c "./BuildServer/Windows/run_deploy.sh"
Packaging
Creating nsis installer for target win-amd64...
ERROR: Build failed: exit status 1