Commit 1567ed5d authored by eric pellegrini's avatar eric pellegrini

remove specific version dependency on path.py

replaced auto channel by david_baddeley on for Pyro
solved conflict with setuptools
parent 2332fd0b
...@@ -2,7 +2,7 @@ name: mdanse ...@@ -2,7 +2,7 @@ name: mdanse
channels: channels:
- auto - david_baddeley
- conda-forge - conda-forge
- anaconda - anaconda
- defaults - defaults
...@@ -19,13 +19,13 @@ dependencies: ...@@ -19,13 +19,13 @@ dependencies:
- cython - cython
- python=2 - python=2.7
- ipython - ipython
- ipykernel - ipykernel
- path.py==7.6 - path.py
- sphinx - sphinx
- setuptools - setuptools
- numpy=1.8 - numpy
- matplotlib - matplotlib
- pyro - pyro
- wxpython - wxpython
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment