The code.ill.fr has been recreated and upgraded with the latest version this weekend, If you encounter any problem please inform the Helpdesk.

Commit 064e19ed authored by legoc's avatar legoc
Browse files

(split) Changed version to 1.0.1 for C++ API

parent cdc2a348
......@@ -2,7 +2,7 @@ if(NOT DEFINED PROJECT_NAME)
cmake_minimum_required(VERSION 3.7.2)
# Project name and version
project(cameo VERSION 1.0.0 LANGUAGES CXX)
project(cameo VERSION 1.0.1 LANGUAGES CXX)
endif()
include(GNUInstallDirs)
......
1.0.1
-----
* Some minor changes to compile under Visual Studio 19.
1.0.0
-----
......
......@@ -19,7 +19,7 @@
#define CAMEO_API_VERSION_MAJOR 1
#define CAMEO_API_VERSION_MINOR 0
#define CAMEO_API_VERSION_REVISION 0
#define CAMEO_API_VERSION_REVISION 1
#include "Application.h"
#include "Server.h"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment